Datatable popups warning messages

Datatable popups warning messages

harikrishnanharikrishnan Posts: 10Questions: 0Answers: 0
edited June 2012 in General
Hi
Am using data tables latest library 1.9 in my work and has amazing performance.But recently I have got one warning message regarding Colvis option.The page pop ups a warning message "Warning:ColVis requires 1.7 or greater-www.datatables.net/download".I have checked the colvis library and the version code is colVis 1.0.7 and its the recent version.I dont know why this happened and no one knows about this.Please help.

Replies

  • allanallan Posts: 56,888Questions: 1Answers: 9,042 Site admin
    That's odd - I'm not seeing that error myself: http://datatables.net/release-datatables/extras/ColVis/index.html . Can you link me to a page showing the problem please? My guess is that you might be loading ColVis before DataTables - but they need to be the other way around.

    Allan
  • harikrishnanharikrishnan Posts: 10Questions: 0Answers: 0
    I have already put the library for ColVis just below datatables.After my last post that error seems disappeared and can't reproduce.May be that's due wrong calling of colvis script before datatables.
    Thanks Alan.
This discussion has been closed.