Version of DT that can use Select 1.2?

Version of DT that can use Select 1.2?

bworsfoldbworsfold Posts: 14Questions: 4Answers: 0

Just wondering if I can use DT 1.10.5? Is there a compatibility matrix of extensions to DT versions somewhere? Any issues with upgrading from 1.10.5 to 1.10.12?

Thanks,

Brad

Replies

  • allanallan Posts: 54,578Questions: 1Answers: 8,533 Site admin

    Is there a compatibility matrix of extensions to DT versions somewhere?

    No, sorry. Maintaining that added a lot of complexity that, while I realise it could be useful at time, I would rather spend my time working on improving the software.

    Any issues with upgrading from 1.10.5 to 1.10.12?

    There shouldn't be! All patch release versions should be pain free upgrades (that's the idea anyway!).

    Allan

  • bworsfoldbworsfold Posts: 14Questions: 4Answers: 0

    Thanks Allan. I'll give it a whirl. I've been very happy with this software. :smiley:

This discussion has been closed.