Slider Beta Update Firefox only - IE issues. Currency Plugin issues?

Slider Beta Update Firefox only - IE issues. Currency Plugin issues?

benjashbenjash Posts: 13Questions: 0Answers: 0
edited August 2009 in General
Hi All,

My slider project is going well, had a little delay getting my head round MySql, plus ours sites got hacked. But i have a working prototype for my slider. Currently only working in firefox. Weirdly my my initial prototype worked in both IE and Firefox. This little sucker here:

http://www.wearehome.com/testrane.php

But my new beta slider fails completly in IE. Works perfect in firefox. Weird. "null or undefined bug or something"
check it out here:

http://www.wearehome.com/sliderbeta.php


Now i've starting rebuilding find the bugs here.

http://www.wearehome.com/sliderbetaie.php

My first suspect is because the page isnt validating strict. Now when i came to put the currency type plugin in thats the first thing to break it???? Again works in firefox. Sooo close to finishing it!!! ruddy IE.

Replies

  • benjashbenjash Posts: 13Questions: 0Answers: 0
    Weird through a bit of tweaking and back tracking ive some how got it to work

    only got the styling to finish and where kosher!!!


    Check it out
    http://www.wearehome.com/sliderbeta.php
  • allanallan Posts: 54,909Questions: 1Answers: 8,606 Site admin
    Hi benjash,

    Sorry for the delay in getting back to you about this. Good to hear you got it working though. Functionality is looking good!

    Regards,
    Allan
  • benjashbenjash Posts: 13Questions: 0Answers: 0
    I think it was the currency plugin in the end.

    We made this go live yesterday, should work in all browsers too:
    http://www.wearehome.com/sliderbetax.php

    Weirdness of IE!
This discussion has been closed.