Download Editor 2.0.7 for NodeJS and older not working

Download Editor 2.0.7 for NodeJS and older not working

C0henC0hen Posts: 1Questions: 1Answers: 0

I tried to download Editor Release 2.0.7 and I get the error message "Unknown package type".
All versions from 2.0.0 for NodeJS until 2.0.7 get the same error message.
I only have a license for up to 2.0.7 so I don't know if newer version work.

https://editor.datatables.net/download/download?type=node&version=2.0.7

This question has an accepted answers - jump to answer

Answers

  • allanallan Posts: 57,703Questions: 1Answers: 9,195 Site admin
    Answer ✓

    Hi,

    Apologies for that error. Fixed now (it was all of the 2.x Node packages on their release notes page which had that issue!).

    Regards,
    Allan

Sign In or Register to comment.