[Solved] Problem with "type": "date", it does not work

[Solved] Problem with "type": "date", it does not work

BernardoLimaBernardoLima Posts: 20Questions: 0Answers: 0
edited March 2013 in Editor
* Solution:
> I have kept the type as "text" and added a PHP code to validate the date, but I still don't know what's the problem with the "date" type.

I have tried to insert a date field, but when I inserted the code below, the table collapses, but when I change the type to text it works fine.
Do you know why it isn't accepting the type "date"?

Code of the date field, that does not work and collapses the table:
[code] "label": "Data",
"name": "data",
"type": "date",
"dateFormat": "dd\/mm\/y",[/code]

The same code but edited the field to "text" type, and removed the "dateFormat" option, and the table works fine:
[code] "label": "Data",
"name": "data",
"type": "text"[/code]


  • allanallan Posts: 62,205Questions: 1Answers: 10,204 Site admin
    We'd need a link to a test case to resolve the issue with `date` as this should be working. Did you include jQuery UI's date picker?

This discussion has been closed.