Disable the border when clicking on the first column

Disable the border when clicking on the first column

redsunsetredsunset Posts: 37Questions: 12Answers: 0
edited July 13 in Free community support

Hi!
I am using:
https://datatables.net/extensions/rowreorder/examples/initialisation/responsive.html

when you click on a <td> field in the first column a blue border around it appears. How can I disable this effect?

I also discovered when you click on a td on the first row, you are able do grab the whole row and give it a new position. I would like to disable this effect too. How is this possible?

best greetings

Answers

  • tangerinetangerine Posts: 2,357Questions: 18Answers: 261

    Regarding your second question, that example is using rowReorder, as explained on that page. If you don't want rowReorder, remove it from your code.

  • colincolin Posts: 5,893Questions: 0Answers: 1,020

    Hi @redsunset ,

    As @tangerine said, just ingnore RowReorder . And this CSS will do the trick for the outline:

    table.dataTable tbody td {
        outline: none;
    }
    

    See example here.

    Cheers,

    Colin

  • redsunsetredsunset Posts: 37Questions: 12Answers: 0

    worked great! thank you both!

Sign In or Register to comment.