version conflict Select2?

version conflict Select2?

FicosFicos Posts: 40Questions: 15Answers: 0

This example https://editor.datatables.net/plug-ins/field-type/editor.select2 refers to external file //cdnjs.cloudflare.com/ajax/libs/select2/4.0.2/js/select2.min.js
I am using version select2-4.0.10 and get errors when using the provided editor.select2.js plugin. Switching back to version 4.0.2 solved the issue.
Needs the plugin file to be updated?

Answers

  • colincolin Posts: 9,165Questions: 0Answers: 1,532

    I imagine any release of Select2 would be OK, especially since they are so close to each other. If there's a copy on the page already, there would be no need to include a second version.

    Colin

Sign In or Register to comment.