The Datatables debugger is not showing me anything on the Version Check.

The Datatables debugger is not showing me anything on the Version Check.

jladburyjladbury Posts: 31Questions: 7Answers: 0

The debugger code at https://debug.datatables.net/ no longer shows any information when I press 'Version Check', just the expected headers:

Is it because everything is up to date?

Answers

  • allanallan Posts: 55,865Questions: 1Answers: 8,830 Site admin

    No - I'm afraid it looks like an error. I've changed the version feeds recently and it looks like I missed sorting out what the debugger uses - sorry!

    On my fix list :)

    Allan

  • tangerinetangerine Posts: 3,192Questions: 30Answers: 374

    On my fix list

    Anywhere near the top....? ;)

  • allanallan Posts: 55,865Questions: 1Answers: 8,830 Site admin

    Ooo - I thought I'd fixed it actually! It's not working at the moment? (On phone atm, can check in the morning).

    Allan

  • allanallan Posts: 55,865Questions: 1Answers: 8,830 Site admin

    I've just tried it and it does appear to be working okay for me. Is it still broken for you?

    If so, when you click the version check it will make an Ajax request to get the versions for the current releases - what does your browser's network inspector show you is being returned please?

    Allan

  • jladburyjladbury Posts: 31Questions: 7Answers: 0

    It's working now for me Allan. Thanks.

  • tangerinetangerine Posts: 3,192Questions: 30Answers: 374

    Hi Allan.
    I was calling the debugger from my bookmark which wasn't working. I just reinstalled the bookmark and it's ok now.
    Thank you!

Sign In or Register to comment.