Is Editor 1.9.6 compatible with DataTables 2.0.0

Is Editor 1.9.6 compatible with DataTables 2.0.0

geometrygeometry Posts: 22Questions: 6Answers: 0

We are still using Editor 1.9.6 but are hoping to upgrade to the new DataTables 2.0.0 release. I couldn't find any information regarding editor compatibility in the release notes for 2.0.0?

In a quick test I am seeing some errors but don't want to spend time investigating if they aren't compatible

This question has an accepted answers - jump to answer

Answers

  • allanallan Posts: 61,970Questions: 1Answers: 10,160 Site admin
    Answer ✓

    It is not I'm afraid. 1.9.6 uses a legacy API that has been removed from DataTables 2.

    Allan

Sign In or Register to comment.